Back to overview
Downtime

Libellux: Up & Running, Libellux Access Portal, Insolvency Tracker API, and 1 other service are down

Jun 21 at 09:53am CEST
Affected services
Libellux Up and Running
Libellux Portal
Insolvency Tracker API

Resolved
Jun 21 at 10:22am CEST

Libellux: Up & Running recovered.

Updated
Jun 21 at 09:54am CEST

Insolvency Tracker API recovered.

Updated
Jun 21 at 09:53am CEST

Libellux Access Portal recovered.

Created
Jun 21 at 09:53am CEST

Libellux: Up & Running, Libellux Access Portal, and Insolvency Tracker API went down.